Primary Database Performance Issues
Incident Report for CallRail
Resolved
Full functionality has been restored at this time. Platform performance has been normal for the past hour, so this incident is now resolved.
Posted 5 months ago. Apr 18, 2017 - 18:14 EDT
Monitoring
We identified a network and disk performance problem with our primary database machine. We have failed over to a standby machine, and are slowly reintroducing some features as it is safe to add load. Primary call routing and application access are both fully operational at this point.
Posted 5 months ago. Apr 18, 2017 - 16:27 EDT
Identified
We are currently working on a performance problem affecting our primary database. Application access may be delayed. Calls are being handled by our backup routing system.
Posted 5 months ago. Apr 18, 2017 - 15:01 EDT