Call Recording Delays
Incident Report for CallRail
Resolved
Call recordings have been stable and current for over an hour now, so this incident is considered resolved.
Posted 22 days ago. Jul 06, 2017 - 16:10 EDT
Monitoring
Our upstream carrier has indicate that the problem is resolved at this time. We are monitoring our own systems as they catch up and process recordings that were delayed. We expect to be current by about 3:15pm EDT.
Posted 22 days ago. Jul 06, 2017 - 14:00 EDT
Identified
One of our upstream carrier partners is experiencing trouble with call recording retrieval, which is delaying availability of call recordings. Affected calls will show no recording for now, and call notification emails will be delivered without recordings. CallScore, CallScribe, and Keyword Spotting are delayed for these calls as well. Our partner is working on a resolution, and at this time we expect that recordings will become available later today.
Posted 22 days ago. Jul 06, 2017 - 12:20 EDT