Platform Performance Degradation
Incident Report for CallRail
Resolved
Platform performance has been stable since the switch, so this incident is now considered resolved.
Posted 4 months ago. Jul 14, 2017 - 10:11 EDT
Monitoring
We have promoted a replica database and restored access to the application. Our team is monitoring performance closely to ensure it returns to normal state.
Posted 4 months ago. Jul 14, 2017 - 09:57 EDT
Identified
We've seen slowly degrading performance across the entire platform for the past 20 minutes. We have isolated the problem to our primary database machine, and our engineering team is preparing fail over to a standby replica. The application will be briefly unavailable while we make this switch.
Posted 4 months ago. Jul 14, 2017 - 09:45 EDT