Application Accessibility Issues
Incident Report for CallRail
Resolved
The platform has remained stable so we are considering this issue resolved at this time.
Posted 3 months ago. Jul 10, 2017 - 11:59 EDT
Monitoring
The application is back online. We are currently monitoring this fix, replacing the failed machine, and determining why auto-failover did not correct this issue.
Posted 3 months ago. Jul 10, 2017 - 11:25 EDT
Identified
One of our primary caching machines has failed, and our automatic failover detection has also failed to elect a new master. We are currently routing around the failover system in order to bring the application back online.
Posted 3 months ago. Jul 10, 2017 - 11:18 EDT
Investigating
We're currently investigating application accessibility issues. At this time, access to the CallRail dashboard seems to be unavailable for many customers. Our engineering team is currently investigating the cause and working to resolve the issue.

Calls are being handled by our backup routing system at this time.
Posted 3 months ago. Jul 10, 2017 - 11:02 EDT