Primary Database Trouble
Incident Report for CallRail
Resolved
The application has been stable and performing normally since the failover. Full functionality was restored as of 5:48p EDT.
Posted 8 months ago. Mar 29, 2017 - 18:45 EDT
Monitoring
We have successfully promoted a replica database, and application access has been restored at this time. We are monitoring closely to ensure continued availability.
Posted 8 months ago. Mar 29, 2017 - 17:53 EDT
Identified
We have identified a performance issue our primary database's disk. We are currently failing over to our replica database in order to restore application availability.
Posted 8 months ago. Mar 29, 2017 - 17:49 EDT
Investigating
We are currently investigating an issue with our primary database that is causing degraded application performance.
Posted 8 months ago. Mar 29, 2017 - 17:39 EDT