Platform Availability Issue
Incident Report for CallRail
Resolved
At this time the platform is completely stable again and we consider the issue resolved. Total downtime was approximately 6 minutes.
Posted 14 days ago. Sep 11, 2017 - 13:44 EDT
Monitoring
The underlying issue has been resolved, and the platform is performing as expected again. We're monitoring closely to ensure continued availability.
Posted 14 days ago. Sep 11, 2017 - 13:10 EDT
Investigating
Our internal monitoring tools have indicated an availability problem with the CallRail platform. We are currently investigating the issue and will report back as we learn more.

At this time, call routing has been switched over to backup routing systems.
Posted 14 days ago. Sep 11, 2017 - 13:01 EDT