Outbound Dialing Trouble
Incident Report for CallRail
Resolved
We have fully resolved the issues with outbound calling at this time, both for "Connect with your phone" and for softphone. You may need to refresh your browser in order to restore functionality. If you continue having problems, please contact our support team.
Posted 6 months ago. Apr 04, 2017 - 18:31 EDT
Identified
We have identified a configuration problem preventing outbound calls from the web application and are in the process of fixing this configuration. Outbound calls using the "Connect with your phone" feature are working again. We are still working to resolve connection issues using the in-browser softphone.
Posted 6 months ago. Apr 04, 2017 - 16:41 EDT
Investigating
We're currently looking into issues with our softphone and outbound dialing features. This affects calls placed from the CallRail application and API, with the intent of contacting end customers. We don't currently see any problems affecting inbound calls from customers, and those calls are currently connecting as expected. We will update this post as soon as we know more.
Posted 6 months ago. Apr 04, 2017 - 16:24 EDT