Application Availability Degradation
Incident Report for CallRail
Resolved
The hardware on which our primary database runs was indicating imminent failure, and so our infrastructure provider performed an emergency migration. We are working with them to ensure we get more timely notifications of such problems in the future, but at this point the immediate issue can be considered resolved.
Posted 10 months ago. Nov 21, 2016 - 09:13 EST
Monitoring
Beginning at 7:54a EST, our primary database machine experienced availability problems, which caused the application to fail at this time. We were able to restore functionality at 8:01a EST. We are currently investigating the source of this failure and monitoring to ensure continued availability.
Posted 10 months ago. Nov 21, 2016 - 08:07 EST