Delayed Call Recordings
Incident Report for CallRail
Resolved
Our monitoring systems indicate that all missed recordings have been retrieved at this time, and all platform functionality is fully restored.
Posted 5 months ago. Sep 14, 2017 - 18:39 EDT
Monitoring
At this time call recording processing is occurring normally and the vast majority of calls that were delayed have been processed. We are continuing to monitor for any recurrences of this issue.
Posted 5 months ago. Sep 14, 2017 - 16:22 EDT
Identified
One of our upstream carrier partners is experiencing trouble with call recording retrieval, which is delaying availability of call recordings. Affected calls will show no recording for now, and call notification emails will be delivered without recordings. CallScore, CallScribe, and Keyword Spotting are delayed for these calls as well. Our partner is working on a resolution, and at this time we expect that recordings will become available later today.
Posted 5 months ago. Sep 14, 2017 - 15:14 EDT