Softphone Connection Issue
Incident Report for CallRail
Resolved
All softphone usage has stabilized at this point and we consider this issue resolved. Please submit a ticket if you continue to experience connection problems.
Posted 5 months ago. Apr 27, 2017 - 15:29 EDT
Monitoring
Our carrier has informed us that the errors have been resolved, and our own testing confirms that softphone calls are connecting properly again. We're monitoring this closely to ensure continued stability.
Posted 5 months ago. Apr 27, 2017 - 14:49 EDT
Identified
Our upstream telecom provider is reporting issues with their SIP registration systems. This prevents calls placed via our browser-based softphone dialer from connecting. They are actively working on a resolution. A possible workaround for now is to use the "Connect with my phone" option.

Inbound calls to tracking numbers are unaffected, and all such calls are being connected to destination numbers as expected.
Posted 5 months ago. Apr 27, 2017 - 13:43 EDT