Missing Recordings
Incident Report for CallRail
Resolved
We have recovered recordings for all affected calls. If you think you have a call that is still missing its recording, please let our support team know!
Posted 11 months ago. Oct 19, 2016 - 11:58 EDT
Monitoring
We've received several reports of calls missing recordings. Our engineering team has identified a change at our telephony provider, and we're working with them to correct the problem. In the mean time we've deployed a patch to work around this issue. We will be working on recovering missing recordings shortly.
Posted 11 months ago. Oct 18, 2016 - 21:12 EDT