Call Routing Issues
Incident Report for CallRail
Resolved
Our internal monitoring tools indicate that all calls are routing normally at this time.
Posted about 1 month ago. Aug 18, 2017 - 16:27 EDT
Monitoring
Our carrier is reporting that call routing has been corrected, and our internal testing confirms. We are monitoring to determine if any lingering problems continue.
Posted about 1 month ago. Aug 18, 2017 - 16:15 EDT
Identified
One of our upstream carriers is reporting problems connecting outbound calls, which is preventing calls from reaching their destination. Our team is working with them to restore connectivity ASAP, and we will update here as we learn more.
Posted about 1 month ago. Aug 18, 2017 - 15:50 EDT