Slow Application Performance
Incident Report for CallRail
Resolved
Application performance has returned to normal and stabilized, and our engineering team has determined this issue to be closed.
Posted over 1 year ago. Dec 12, 2016 - 17:48 EST
Monitoring
We've deployed one additional fix which seems to be significantly improving performance. We're monitoring closely but things should be stabilizing shortly.
Posted over 1 year ago. Dec 12, 2016 - 16:40 EST
Identified
We've identified a code change that potentially had a negative impact on database performance. We have reverted that change and disabled a few other non-critical features in an attempt to properly re-warm our database cache.
Posted over 1 year ago. Dec 12, 2016 - 14:39 EST
Investigating
Our monitoring systems have notified us of slow application performance. We are currently investigating the root cause and attempting to improve performance on a few key database queries.
Posted over 1 year ago. Dec 12, 2016 - 14:07 EST