Call Traffic Connectivity Issues
Incident Report for CallRail
Resolved
A fix for the issue has been verified and the incident is resolved. We will continue to monitor.
Posted 5 months ago. Apr 03, 2019 - 17:28 EDT
Monitoring
A fix has been implemented and we're monitoring calls to verify.
Posted 5 months ago. Apr 03, 2019 - 17:22 EDT
Investigating
A small portion of our call traffic is experiencing connectivity issues. We are investigating with our upstream provider.
Posted 5 months ago. Apr 03, 2019 - 17:02 EDT
This incident affected: Call Routing.