API Temporarily Unavailable
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted 6 months ago. Aug 20, 2018 - 14:57 EDT
Monitoring
We have re-enabled the API, and are monitoring for any further performance issues.
Posted 6 months ago. Aug 20, 2018 - 11:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Aug 20, 2018 - 11:56 EDT
Identified
Our API is temporarily unavailable due to unexpected load on our servers. We are working to expand capacity and bring the API back online. This may impact other services, such as our mobile app.
Posted 6 months ago. Aug 20, 2018 - 11:44 EDT