Call routing error rates
Incident Report for CallRail
Resolved
This incident was resolved Wednesday 6/4 1:51pm EDT. We are continuing to recover recordings that failed to process during the incident and will update further when that process is complete.
Posted Jun 04, 2020 - 14:53 EDT
Update
Affected calls are now visible in the Analytics dashboard and in reports. We continue to work on making recordings of affected calls available to users.
Posted Jun 03, 2020 - 18:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results. We are currently working to update calls in Analytics that occured during this incident.
Posted Jun 03, 2020 - 12:51 EDT
Identified
The issue has been identified and a fix is in progress. Calls continue to successfully route to their destinations, however recordings and analytics on new calls are affected.
Posted Jun 03, 2020 - 12:37 EDT
Investigating
We are currently investigating this issue.
Posted Jun 03, 2020 - 12:27 EDT
This incident affected: Call Tracking (CallRail Web Application, Call Routing) and Call Recording.