Call routing failures
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 20:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 20:18 EDT
Identified
We have identified a vendor outage that is impacting our delivery of calls, and are working to bypass the issue until the vendor outage is resolved.
Posted Jun 09, 2020 - 20:02 EDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2020 - 19:54 EDT
Investigating
We are experiencing high failure rates on call routing; we are actively investigating this issue.
Posted Jun 09, 2020 - 19:37 EDT
This incident affected: Call Routing.