Application Dashboard unavailable
Incident Report for CallRail
Resolved
The Dashboard and API are up and stable. We are investigating ways to avoid this problem in the future, but the immediate incident has been resolved.
Posted Sep 03, 2020 - 09:24 EDT
Monitoring
The Dashboard and related systems are up and available; we are monitoring system status to ensure the problem is fully resolved.
Posted Sep 03, 2020 - 08:58 EDT
Identified
We are shipping a fix to address this issue and are monitoring the results. Lead Center customers may also be seeing impact; this will be addressed at the same time.
Posted Sep 03, 2020 - 08:51 EDT
Investigating
Our application dashboard is experiencing an outage related to database load, and is currently unavailable. Calls continue to route normally. We are actively investigating this issue.
Posted Sep 03, 2020 - 08:32 EDT
This incident affected: Application Dashboard.