Application dashboard performance problems
Incident Report for CallRail
Resolved
We have identified the root cause as a poorly performing application change, which caused some users to experience timeouts and others to experience slow response times. That change was reverted immediately by our operations team, and so we expect no further impact from this incident.
Posted Jan 14, 2020 - 14:29 EST
Monitoring
Application performance has been restored. We are continuing to monitor and investigate the root cause.
Posted Jan 14, 2020 - 13:56 EST
Investigating
We are currently experiencing availability problems with the application dashboard, and are investigating the cause. Call routing and other systems are unaffected at this time.
Posted Jan 14, 2020 - 13:51 EST
This incident affected: Call Tracking (CallRail Web Application).