Call notification delay
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 16:02 EST
Monitoring
A brief resource capacity issue has caused a delay in the delivery of call notifications and call recordings. The underlying issue has been addressed and the backlog of notifications is being processed; service should return to normal responsiveness in the next 10 minutes.
Posted Jan 19, 2021 - 15:45 EST
This incident affected: Application Dashboard and Call Recording.