Call Recordings Delayed
Incident Report for CallRail
Resolved
This issue has been resolved as of 5:00pm EST, Feb 28th.. We are monitoring for any further problems, and working on recovering missed call recordings during the effected time period, 12:36pm EST to 5:00pm EST, Feb 28th.
Posted 7 months ago. Mar 01, 2017 - 10:11 EST
Monitoring
Our infrastructure provider is reporting full restoration of service. Our internal metrics indicate that affected services error rates have returned to normal levels. We will continue to monitor for additional issues.
Posted 7 months ago. Feb 28, 2017 - 17:44 EST
Update
We've received a status update from our upstream carriers notifying us that they are experiencing intermittent issues affecting call recordings and access to invoices. At this time it does not appear to have affected a significant amount of call routing. However, our team is investigating any potential impact. If you are experiencing any issues we recommend switching to basic call routing and to contact our Support team for additional assistance.
Posted 7 months ago. Feb 28, 2017 - 13:49 EST
Identified
We've identified the issue as high error rates with S3 (AWS) in US-EAST-1, which is also impacting applications and services dependent on S3. We are actively working on remediating the issue.
Posted 7 months ago. Feb 28, 2017 - 13:23 EST
Investigating
We are currently investigating an issue with our upstream providers that is causing a delay in processing call recordings. This issue appears to be affecting all calls starting at 12:36pm EST.
Posted 7 months ago. Feb 28, 2017 - 13:15 EST