Application Availability Problems
Incident Report for CallRail
Resolved
We've been monitoring closely since our last update, and the application is performing as expected for the past several hours. This incident is now considered fully resolved.
Posted 3 months ago. Jan 18, 2018 - 17:30 EST
Monitoring
The application is available again, but operating slower than usual while we tune a few things. We'll continue to post updates as we learn more.
Posted 3 months ago. Jan 18, 2018 - 14:26 EST
Identified
Our monitoring tools are indicating similar problems as we saw this morning. We have isolated this issue to degraded hardware performance on our primary database, and are promoting a replica in its place at this time.
Posted 3 months ago. Jan 18, 2018 - 14:12 EST