Carrier Partner Outage
Incident Report for CallRail
Resolved
We believe this incident is fully resolved at this time. We will be monitoring closely as usual throughout the evening and tomorrow morning as weekday call volume picks up. If you have any additional questions or lingering issues, please submit a ticket to support@callrail.com.

To the best of our knowledge, components were resolved around these times:

- Incoming Calls: 12:30p EDT
- Text Messaging: 4:45p EDT
- Outgoing calls via browser softphone: 11:00p EDT
- Outgoing calls via "Connect with phone": not affected for any numbers
Posted 5 months ago. Apr 23, 2017 - 23:10 EDT
Monitoring
To the best of our knowledge, inbound calls to affected numbers have been registering in CallRail since 12:30p EDT / 9:30a PDT. Our carrier's reports confirm this. Outbound connections to destination numbers took a little longer, but historical volume suggests this was fully operational by 1:00p EDT / 10:00a PDT. Our carrier has not yet confirmed full resolution, but the core services seem to be operating normally.

Outbound calls via browser-based softphone are still affected, and SMS delivery is still being resolved. Our carrier is continuing work to restore these services.

At this time we are monitoring closely, but expect that most customers are no longer impacted.
Posted 5 months ago. Apr 23, 2017 - 16:08 EDT
Update
We have implemented a temporary patch around the DNS problem, and are starting to see some calls complete successfully. We still have no further information from our carrier partner. We expect that some calls are working now, but service availability may vary across geographic locations. We are still working to restore full service.
Posted 5 months ago. Apr 23, 2017 - 12:50 EDT
Update
Our carrier partner has confirmed their systems are unroutable due to a DNS issue. We believe this to be an internal operational error at this time. They are working to resolve it, but progress has been slow. We will update as we learn more.
Posted 5 months ago. Apr 23, 2017 - 11:54 EDT
Identified
One of our carrier partners is experiencing a significant outage at this time. This is impacting connectivity for about 20% of tracking phone numbers. We're working to get more details and an ETA for a resolution, but don't have additional details at this time.

Due to the nature of this carrier outage, our backup routing system is also unable to process these calls. We're trying to get service restored as quickly as possible, and will update here as we learn more.
Posted 5 months ago. Apr 23, 2017 - 10:39 EDT