Delayed Call Recordings
Incident Report for CallRail
Resolved
The delay in recording processing has been resolved. We are continuing to monitor for any recurrences.
Posted 4 months ago. Jan 04, 2018 - 19:34 EST
Identified
One of our upstream carrier partners is experiencing trouble with call recording retrieval, which is delaying availability of call recordings. Affected calls will show no recording for now, and call notification emails will be delivered without recordings. CallScore, CallScribe, and Keyword Spotting are delayed for these calls as well. Our partner is working on a resolution, and at this time we expect that recordings will become available later today.
Posted 4 months ago. Jan 04, 2018 - 15:46 EST