Carrier Trouble
Incident Report for CallRail
Resolved
Our carrier is going to perform a deeper investigation of this issue, but at this time we're considering the immediate problem resolved.
Posted 9 months ago. Feb 17, 2017 - 10:34 EST
Monitoring
At this time our monitoring tools indicate that calls have been routing normally since 9:18AM EST. We're still working with our carrier to identify the root cause, and verify that the problem doesn't return.
Posted 9 months ago. Feb 17, 2017 - 09:38 EST
Investigating
We're seeing an elevated number of errors from one of our carrier partners this morning, starting around 9AM EST. The current indication is that a small percentage of calls are not being delivered to their destinations properly. We're working with that carrier to resolve this issue as quickly as possible and will update here as we learn more.
Posted 9 months ago. Feb 17, 2017 - 09:10 EST