HubSpot outage impacting integration setup and data flow

Incident Report for CallRail

Resolved

This incident has been resolved.
Posted Aug 27, 2024 - 13:10 EDT

Update

HubSpot is fully operational. Quick check done to confirm.
Posted Aug 27, 2024 - 13:10 EDT

Update

Per HubSpot status page, HubSpot has addressed the initial outage issue and are still in monitoring mode of all their systems.
Posted Aug 27, 2024 - 12:01 EDT

Investigating

HubSpot is currently experiencing an outage: https://status.hubspot.com/
Until it is resolved, it may impact receipt of data in integrated HubSpot accounts and customers may be unable to set up new HubSpot integrations. We are closely monitoring the HubSpot status page.
Posted Aug 27, 2024 - 11:00 EDT
This incident affected: Integrations (Hubspot).