Degraded Call Transcript Availability

Incident Report for CallRail

Resolved

Our transcript provider has confirmed that transcripts are being processed at normal times.
Posted Oct 25, 2023 - 16:21 EDT

Update

Internal monitoring indicates transcript availability has recovered and should be operating as expected. We will continue to monitor until we receive confirmation from the upstream provider.
Posted Oct 25, 2023 - 14:15 EDT

Monitoring

Due to an issue with one of our upstream providers, we are currently experiencing delays in transcriptions and related Conversation Intelligence features. You may see delays in retrieving transcriptions in the app UI. Call notifications, webhooks, and other integrations that typically send transcription data may be sent without that data until the issue is resolved
Posted Oct 25, 2023 - 13:16 EDT
This incident affected: Integrations (API, Webhooks) and Call Transcription, Email Notifications.