Unable to Load or Export Data within Application Dashboard
Incident Report for CallRail
Postmortem

This issue was an additional aspect of the earlier certificate incident that was not covered by the prior fix. Upon identifying it, the team updated the affected certificates for the data export service, which resolved the issue.

Posted Oct 06, 2021 - 10:02 EDT

Resolved
After deploying the fix, data loads and exports are working normally.
Posted Sep 30, 2021 - 15:59 EDT
Identified
We have identified an internal certificate issue that is preventing loading or exporting data within the Application Dashboard. A fix is being deployed to resolve the error.
Posted Sep 30, 2021 - 15:24 EDT
This incident affected: Application Dashboard.