Delay in seeing changes to number swap
Incident Report for CallRail
Resolved
This incident has been resolved. All number and form creations and edits should now be in effect.
Posted Sep 13, 2023 - 14:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2023 - 12:34 EDT
Investigating
There is a delay in reflecting changes to number swaps: new numbers and edited numbers will not start swapping immediately, and edits to swapping rules for existing numbers will not be immediately in effect. New custom forms will also not be visible immediately.

Existing numbers are still swapping normally at this time and are not experiencing delays. Existing custom forms are still tracking normally.

We are actively working to resolve this issue. We apologize for any inconvenience this may cause.
Posted Sep 13, 2023 - 10:44 EDT
This incident affected: Call Tracking (DNI and Keyword Tracking, Tracker Creation).