Temporary SMS availability issues for fully registered customers
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 23:44 EDT
Identified
Outbound SMS communications may be temporarily delayed or unavailable for a short time for customers fully registered with the Campaign Registry due to maintenance associated with 10DLC regulations
Posted Aug 31, 2023 - 23:03 EDT
This incident affected: Lead Center (SMS).