SMS Messaging May be Delayed

Incident Report for CallRail

Resolved

Issues with messaging and webhooks have now been resolved. All delayed messages should have been delivered and new messages are being delivered without delay.
Posted Mar 18, 2025 - 15:55 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 18, 2025 - 15:12 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 18, 2025 - 14:28 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 18, 2025 - 14:26 EDT

Identified

We've identified an issue with SMS, causing some messaging to be delayed. Integration processing for SMS events, including Webhook events, is also delayed. We are currently implementing a resolution.
Posted Mar 18, 2025 - 14:26 EDT
This incident affected: Text messaging (SMS, MMS) and Integrations (Webhooks).