Convert assist insights may be slow to generate
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 13:31 EDT
Monitoring
A fix has been deployed, and we are now monitoring.
Posted Oct 21, 2024 - 13:04 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2024 - 12:04 EDT
Investigating
We are currently investigating this issue.
Posted Oct 21, 2024 - 11:54 EDT