Call Transcripts unavailable due to vendor issue
Incident Report for CallRail
Resolved
This incident is fully resolved. All affected transcripts have been processed.
Posted Dec 02, 2022 - 14:45 EST
Monitoring
The vendor has implemented a fix to the issue. Transcripts are processing. You may notice delays of transcript availability through tomorrow, but all transcripts will be available as they are processed. We are continuing to monitor performance.
Posted Dec 01, 2022 - 18:26 EST
Update
We are continuing to investigate this issue.
Posted Dec 01, 2022 - 17:31 EST
Investigating
Transcripts are currently unavailable to do a vendor issue. We are monitoring the situation and will update as available.
Posted Dec 01, 2022 - 17:30 EST
This incident affected: Call Transcription.