Text messages not appearing in the timeline

Incident Report for CallRail

Resolved

The issue has been resolved.
Posted Jul 02, 2025 - 16:48 EDT

Monitoring

Fix has been implemented for the issue and we are now monitoring.
Posted Jul 02, 2025 - 15:33 EDT

Identified

We have identified the issue and we are currently working on a fix.
Posted Jul 02, 2025 - 15:16 EDT

Investigating

There is currently an issue with text conversations not loading in the timeline. We are investigating the issue.
Posted Jul 02, 2025 - 15:03 EDT