Application unresponsive
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 08, 2018 - 13:10 EST
Monitoring
A fix has been implemented and we're monitoring performance.
Posted 8 months ago. Nov 08, 2018 - 09:40 EST
Investigating
We are currently investigating issues with the CallRail connecting to the primary database. Calls are being routed via backup routing.
Posted 8 months ago. Nov 08, 2018 - 09:39 EST
This incident affected: Application Dashboard and Call Routing.