HubSpot disruption of service
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 13:10 EDT
Monitoring
HubSpot is reporting disruptions to several of its services:
https://status.hubspot.com/

Customers using CallRail's HubSpot Integration may experience degraded service or intermittent failures due to issues with the upstream provider. Customers may also experience issues configuring or authorizing the HubSpot Integration on CallRail's platform.

We are closely monitoring the fix and will report when service is restored.
Posted Mar 12, 2024 - 11:51 EDT
This incident affected: Integrations (Hubspot).