Intermittent System Delays
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 15:50 EST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2022 - 15:48 EST
Investigating
We are experiencing intermittent delays with our system due to internal application timeouts. Impacted functionality includes processing call related events, call recordings, and Lead Center features. Our internal teams are aware of the issue and will continue to investigate.
Posted Feb 07, 2022 - 12:40 EST
This incident affected: Lead Center (Lead Center General), Call Tracking (Call Routing), and Call Recording.