Intermittent Errors
Incident Report for CallRail
Resolved
This incident has been resolved. We believe that impact was limited to Lead Center and will continue to monitor service health.
Posted Mar 01, 2021 - 16:22 EST
Monitoring
We've identified an issue with our platform and have taken measures to resolve it. The Application Dashboard and Lead Center are fully functional again. We will continue to monitor the incident.
Posted Mar 01, 2021 - 15:46 EST
Update
We are continuing to investigate this issue.
Posted Mar 01, 2021 - 15:27 EST
Investigating
We are currently investigating reports of slowness and/or errors within the app.
Posted Mar 01, 2021 - 15:21 EST
This incident affected: Application Dashboard and Lead Center.