Application Availability Problems
Incident Report for CallRail
Resolved
At this time we are considering this incident resolved. Total downtime was two periods of 4 minutes. Impact outside of those periods would have included delayed call recordings and integration reports.
Posted over 1 year ago. May 02, 2018 - 15:36 EDT
Update
Our engineering team continues to investigate root causes for this incident. The application has been stable but we are still monitoring closely out of an abundance of caution.
Posted over 1 year ago. May 02, 2018 - 12:36 EDT
Monitoring
The application was stabilized within a few minutes. We are currently still identifying the root cause, which appeared to be related to query performance on the primary database.
Posted over 1 year ago. May 02, 2018 - 10:53 EDT
Investigating
Our monitoring tools have alerted us to problems with application availability. Our engineering team is currently investigating this issue and we will provides updates as they become available.

Calls are currently being routed through our backup routing system.
Posted over 1 year ago. May 02, 2018 - 10:37 EDT