We are investigating reports of calls failing
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 12:58 EST
Monitoring
A fix has been implemented upstream. We are continuing to monitor.
Posted Feb 14, 2020 - 12:34 EST
Identified
We have identified an issue with our upstream telephony provider. To attempt to mitigate the issue, we are adjusting our routing configuration to use other carriers where possible. We are continuing to monitor our metrics.
Posted Feb 14, 2020 - 10:40 EST
Investigating
An upstream call routing provider is reporting elevated errors routing calls.
Posted Feb 14, 2020 - 10:29 EST
This incident affected: Call Tracking (Call Routing, Backup Call Routing).