Investigating reports of API users recieving 500 Internal Server errors

Incident Report for CallRail

Resolved

This incident has been resolved. All functionality has been restored.
Posted May 12, 2025 - 13:06 EDT

Investigating

We are investigating reports of API users recieving 500 Internal Server errors. No other functionality should be impacted. Calls are continuing to route.
Posted May 12, 2025 - 12:53 EDT
This incident affected: API.