Intermittent Call Recording playback and Data Export problems
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 23:13 EDT
Monitoring
Our upstream provider has resolved the issue. We are continuing to monitor the results.
Posted Oct 22, 2019 - 22:54 EDT
Investigating
We are investigating an issue with an upstream provider that is causing intermittent problems when listening to call recordings and exporting data in the CallRail reporting application. Call routing and DNI are unaffected.
Posted Oct 22, 2019 - 16:49 EDT
This incident affected: Call Tracking (CallRail Web Application).