Delay in transcription processing
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 21:37 EDT
Monitoring
The vendor issue has been resolved and we are monitoring while transcription processing recovers.
Posted Sep 06, 2022 - 19:31 EDT
Identified
Our monitoring has revealed increased delays in call transcript availability. Our upstream vendor has identified the issue and is working on a fix. Customers with email notifications for calls will see some of those emails arrive without call transcripts (in order to ensure notifications arrive in a timely fashion), but transcripts will be available in the dashboard when the issue has been resolved. Automation rules dependent on transcript analysis will also be delayed.
Posted Sep 06, 2022 - 18:33 EDT
This incident affected: Call Transcription.