AWS outage has potential to impact CallRail services
Incident Report for CallRail
Resolved
As the AWS outage is resolving, we are closing this incident; we have no evidence of customer impact.
Posted Dec 07, 2021 - 16:05 EST
Monitoring
We are continuing to monitor the AWS outage, but have observed no direct effect on our services at this time.
Posted Dec 07, 2021 - 12:16 EST
Investigating
We are investigating potential impacts to our service due to an ongoing outage at AWS, our cloud provider. We are not aware of any specific issues at this time, but will update if any become apparent.
Posted Dec 07, 2021 - 11:00 EST
This incident affected: Lead Center (Lead Center General), Call Tracking (Call Routing), and Call Recording.