We are investigating increased error rates on incoming text messages
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted May 13, 2020 - 22:16 EDT
Investigating
We are investigating increased error rates for inbound text messaging. Phone call routing and DNI are not affected
Posted May 13, 2020 - 21:39 EDT
This incident affected: Call Routing.