Lead Center mobile app isn't showing notifications
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted May 13, 2024 - 17:17 EDT
Monitoring
The issue was caused by a required certificate update that mobile app users were previously notified of. Impacted users must log out and log back into the app on their mobile device to continue receiving calls in the Lead Center mobile app.
Posted May 13, 2024 - 16:33 EDT
Investigating
Some customers are reporting not receiving notifications in Lead Center on mobile devices. We are currently investigating.
Posted May 13, 2024 - 16:11 EDT
This incident affected: Lead Center (Lead Center Mobile App).