Transcript Delays
Incident Report for CallRail
Resolved
Transcripts are operational again. If a transcript was processing during the incident window, we will re-process it, so those items will still have delayed availability.
Posted Oct 28, 2022 - 13:00 EDT
Monitoring
Transcripts are delayed. The team is in the process of implementing a solution.
Posted Oct 28, 2022 - 12:08 EDT
This incident affected: Call Recording and Call Transcription.