Application Dashboard Outage
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 17:57 EST
Monitoring
From 4:50-5:15 EDT, we experienced an outage of portions of the Application dashboard. We have rolled back the change that caused this outage, and functionality has been restored. Call Routing and Dynamic Number Insertion were unaffected. We are continuing to monitor application performance.
Posted Jan 21, 2020 - 17:37 EST
This incident affected: Call Tracking (CallRail Web Application).