Potential issue with Google Ads Call Details Forwarding calls
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 16:42 EDT
Monitoring
The issue is resolved and we are continuing to monitor the results. It potentially impacted call routing, and receipt of `gclid` and `campaignid` information for Google Ads Call Details Forwarding Calls received from 2:24 - 3:26 PM ET.

It did not impact conversion reporting for the Google Ads integration.
Posted Jul 06, 2022 - 16:27 EDT
Update
We are continuing to investigate this issue.
Posted Jul 06, 2022 - 16:26 EDT
Investigating
We are currently investigating a potential issue with calls routed through the Google Ads Call Details Forwarding integration. (for more details on this integration see our support article: https://support.callrail.com/hc/en-us/articles/5712058826765-Google-Ads-Call-Details-Forwarding-Integration)

We will provide more details on the potential issue and its impact as we continue our investigation.
Posted Jul 06, 2022 - 15:16 EDT
This incident affected: Integrations (Google Call Details Forwarding).