Errors with CallRail WordPress Plugin 0.5.0
Incident Report for CallRail
Resolved
Please update to CallRail WordPress Plugin version 0.5.1 to resolve any issues.
Posted Jan 04, 2023 - 16:50 EST
Monitoring
We have released CallRail WordPress Plugin Version 0.5.1 which should resolve the errors. Please update to this latest version. We are monitoring the results.
Posted Jan 04, 2023 - 14:24 EST
Investigating
Some customers are reporting errors after updating the CallRail WordPress Plugin to version 0.5.0. We are currently investigating the issue and working on a fix.

In the meantime, customers can resolve any issues this may be causing on their WordPress site by rolling back to previous version 0.4.12.
Posted Jan 04, 2023 - 13:44 EST
This incident affected: Call Tracking (CallRail Wordpress Plugin).